
<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
 
<meta property="fb:app_id" content="175228195865217"/>
<meta property="og:title" content="Harry Roque kicked out from House by own partylist"/>
<meta property="og:description" content="Former University of the Philippines professor Harry Roque was unseated by the party-list organization Kabayan as its representative in Congress over his “severely damaging” statements, including a call on the Senate to oust Sen. Leila De Lima in November.  In a Jan. 12 resolution released to the media on Tuesday, the group’s Board of Trustees ordered Roque’s removal as a member of the party, and consequently, as its representative in the House of Representatives.
"/>
<meta property="og:url" content="http://newsinfo.inquirer.net/865035/harry-roque-kicked-out-from-house-by-own-partylist"/>
<meta property="og:image" content="http://newsinfo.inquirer.net/files/2012/09/harry-roque.jpg"/>
<meta name="author" content="DJ Yap"/>
 
<link rel="shortcut icon" href="//newsinfo.inquirer.net/landing2017/images/favicon2.ico" type="image/x-icon">
<link rel="stylesheet" href="http://newsinfo.inquirer.net/single2017/global.css">
<link rel="stylesheet" href="http://newsinfo.inquirer.net/single2017/style-article18.css">
 
<script src="https://use.typekit.net/ymb2ppk.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<link href='https://fonts.googleapis.com/css?family=Oswald:700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Noto+Serif:400,400italic,700,700italic' rel='stylesheet' type='text/css'>
 
<link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
 
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/Swiper/3.3.1/css/swiper.css">
<script src="https://cdnjs.cloudflare.com/ajax/libs/Swiper/3.3.1/js/swiper.min.js"></script>
 
<script src="//ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js"></script>
<script src="http://newsinfo.inquirer.net/single2017/script-5.js"></script>
 
<title>Harry Roque kicked out from House by own partylist | Inquirer News</title>
<meta name="description" content="Former University of the Philippines professor Harry Roque was unseated by the party-list organization Kabayan as its representative in Congress over his “severely damaging” statements, including a call on the Senate to oust Sen. Leila De Lima in November. In a Jan. 12 resolution released to the media on Tuesday, the group’s Board of Trustees ordered Roque’s removal as a member of the party, and consequently, as its representative in the House of Representatives."/>
<meta name="news_keywords" content="bilibid drug trade, commission on elections, drug trafficking, drug traffing in prison, harry roque, house of representatives, illegal drugs, kabayan partylist, legislature, leila de lima, ouster of a partylist representative, partylist groups, partylist representatives, philippine congress, ron salo, senate, headlines, politics, nation, philippine daily inquirer, inquirer news, philippine news, inquirer.net, filipino news"/>
<link rel="original-source" href="http://newsinfo.inquirer.net/865035/harry-roque-kicked-out-from-house-by-own-partylist"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://newsinfo.inquirer.net/865035/harry-roque-kicked-out-from-house-by-own-partylist"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Former University of the Philippines professor Harry Roque was unseated by the party-list organization Kabayan as its representative in Congress over his “severely damaging” statements, including a call on the Senate to oust Sen. Leila De Lima in November. In a Jan. 12 resolution released to the media on Tuesday, the group’s Board of Trustees ordered Roque’s removal as a member of the party, and consequently, as its representative in the House of Representatives."/>
<meta name="twitter:title" content="Harry Roque kicked out from House by own partylist | Inquirer News"/>
<meta name="twitter:site" content="@inquirerdotnet"/>
<meta name="twitter:image" content="http://newsinfo.inquirer.net/files/2012/09/harry-roque.jpg"/>
<meta name="twitter:creator" content="@inquirerdotnet"/>
<meta property="DC.date.issued" content="2017-01-24T16:40:17+08:00"/>
 
<link rel="alternate" type="application/rss+xml" title="Inquirer News &raquo; Harry Roque kicked out from House by own partylist Comments Feed" href="http://newsinfo.inquirer.net/865035/harry-roque-kicked-out-from-house-by-own-partylist/feed"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/newsinfo.inquirer.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.11"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='fancybox-css' href='http://newsinfo.inquirer.net/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.css?ver=1.5.7' type='text/css' media='screen'/>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js?ver=4.2.11'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.9/jquery-ui.min.js?ver=4.2.11'></script>
<script type='text/javascript' src='http://newsinfo.inquirer.net/wp-content/plugins/gt-tabs/GTTabs.js?ver=4.2.11'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newsinfo.inquirer.net/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newsinfo.inquirer.net/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='http://newsinfo.inquirer.net/?p=865035'/>
<link type="text/css" rel="stylesheet" href="http://newsinfo.inquirer.net/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css"/>
<style type="text/css">.GTTabs_divs{padding:4px;}.GTTabs_titles{display:none;}ul.GTTabs{width:auto;height:auto;margin:0px 0px 1em!important;padding:0.2em 1em 0.2em 20px!important;border-bottom:1px solid #ccc!important;font-size:11px;list-style-type:none!important;line-height:normal;text-align:left;display:block!important;background:none;}ul.GTTabs li{display:inline!important;font-size:11px;line-height:normal;background:none;padding:0px;margin:1em 0px 0px 0px;}ul.GTTabs li:before{content:none;}ul.GTTabs li a{text-decoration:none;background:#f3f3f3;border:1px solid #ccc!important;padding:0.2em 0.4em!important;color:#666!important;outline:none;cursor:pointer;}ul.GTTabs li.GTTabs_curr a{border-bottom:: 1px solid #fff!important;background:#fff;color:#000000!important;text-decoration:none;}ul.GTTabs li a:hover{color:#666!important;background:#fff;text-decoration:none;}.GTTabsNavigation{display:block!important;overflow:hidden;}.GTTabs_nav_next{float:right;}.GTTabs_nav_prev{float:left;}</style>
<link rel="stylesheet" type="text/css" href="http://newsinfo.inquirer.net/wp-content/plugins/j-shortcodes/css/jay.css"/>
<script type="text/javascript" src="http://newsinfo.inquirer.net/wp-content/plugins/j-shortcodes/js/jay.js"></script><link rel="stylesheet" type="text/css" href="http://newsinfo.inquirer.net/wp-content/plugins/j-shortcodes/galleryview/css/jquery.galleryview-3.0.css"/>
<script type="text/javascript" src="http://newsinfo.inquirer.net/wp-content/plugins/j-shortcodes/galleryview/js/jquery.easing.1.3.js"></script>
<script type="text/javascript" src="http://newsinfo.inquirer.net/wp-content/plugins/j-shortcodes/galleryview/js/jquery.timers-1.2.js"></script>
<script type="text/javascript" src="http://newsinfo.inquirer.net/wp-content/plugins/j-shortcodes/galleryview/js/jquery.galleryview-3.0.min.js"></script><link rel="stylesheet" type="text/css" href="http://newsinfo.inquirer.net/wp-content/plugins/j-shortcodes/css/jquery/blitzer/jquery-ui-1.8.9.custom.css"/><link rel="amphtml" href="http://newsinfo.inquirer.net/865035/harry-roque-kicked-out-from-house-by-own-partylist/amp"/>
 
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'overlayColor' : '#000000', 'showCloseButton' : true, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nofancybox,.pin-it-button):not(:empty), area[href*=".jpg"]:not(.nofancybox):not(:empty), a[href*=".gif"]:not(.nofancybox,.pin-it-button):not(:empty), area[href*=".gif"]:not(.nofancybox):not(:empty), a[href*=".png"]:not(.nofancybox,.pin-it-button):not(:empty), area[href*=".png"]:not(.nofancybox):not(:empty)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'none', 'easingIn' : 'easeOutBack', 'transitionOut' : 'none', 'easingOut' : 'easeInBack', 'opacity' : true, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
	/* YouTube */
	jQuery('a[href*="youtube.com/watch"]:not(.nofancybox):not(:empty), area[href*="youtube.com/watch"]:not(.nofancybox):not(:empty)').addClass('fancybox-youtube');
	jQuery('a[href*="youtu.be/"]:not(.nofancybox):not(:empty), area[href*="youtu.be/"]:not(.nofancybox):not(:empty)').addClass('fancybox-youtube');
	jQuery('a.fancybox-youtube, area.fancybox-youtube, li.fancybox-youtube a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 640, 'height' : 385, 'padding' : 0, 'titleShow' : true, 'titlePosition' : 'float', 'titleFromAlt' : false, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('youtu.be', 'i'), 'www.youtube.com/embed').replace(new RegExp('watch\\?(.*)v=([a-z0-9\_\-]+)(&amp;|&|\\?)?(.*)', 'i'), 'embed/$2?$1$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fs=0') > -1 ) ? false : true } }) );
	/* Vimeo */
	jQuery('a[href*="vimeo.com/"]:not(.nofancybox):not(:empty), area[href*="vimeo.com/"]:not(.nofancybox):not(:empty)').addClass('fancybox-vimeo');
	jQuery('a.fancybox-vimeo, area.fancybox-vimeo, li.fancybox-vimeo a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 640, 'height' : 360, 'padding' : 0, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : false, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('//(www\.)?vimeo\.com/([0-9]+)(&|\\?)?(.*)', 'i'), '//player.vimeo.com/video/$2?$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fullscreen=0') > -1 ) ? false : true } }) );
	/* iFrame */
	jQuery('a.fancybox-iframe, area.fancybox-iframe, li.fancybox-iframe a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : '70%', 'height' : '90%', 'padding' : 0, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : false }) );
	/* Auto-click */ 
	jQuery('#fancybox-auto').trigger('click');
}
/* ]]> */
</script>
<style type="text/css"><!--
/* J shortcodes custom CSS code. http://www.jshortcodes.com */
.gallery img {border:none;}
.gallery .nav-prev, .gallery .nav-next { width:auto;}
ul.filmstrip li { list-style: none; }
--></style>
<script type="application/ld+json">
{
  "@context": "//schema.org",
  "@type": "NewsArticle",
  "headline": "Harry Roque kicked out from House by own partylist",
  "alternativeHeadline": "Harry Roque kicked out from House by own partylist",
  "image": [
    "http://newsinfo.inquirer.net/wp-content/uploads/2017/01/A-1-0124-354x600.jpg"
	],
  "datePublished": "Tue, 24 Jan 2017 16:40:17 PHT",
  "description": "Former University of the Philippines professor Harry Roque was unseated by the party-list organization Kabayan as its representative in Congress over his “severely damaging” statements, including a call on the Senate to oust Sen. Leila De Lima in November.  In a Jan. 12 resolution released to the media on Tuesday, the group’s Board of Trustees ordered Roque’s removal as a member of the party, and consequently, as its representative in the House of Representatives.
",
  "articleBody": "MANILA -- Former University of the Philippines professor Harry Roque was unseated by the party-list organization Kabayan as its representative in Congress for his “severely damaging” statements, including a call on the Senate to oust Sen. Leila De Lima in November.

In a Jan. 12 resolution released to the media &lt;span class=&quot;aBn&quot; tabindex=&quot;0&quot; data-term=&quot;goog_1261071467&quot;&gt;&lt;span class=&quot;aQJ&quot;&gt;on Tuesday&lt;/span&gt;&lt;/span&gt;, the group’s Board of Trustees ordered Roque’s removal as a member of the party, and consequently, as its representative in the House of Representatives.

Roque, in a statement, said his ouster was “of no moment,” as it was in violation of the organization’s constitution and bylaws.

“I filed today with the Commission on Elections (Comelec) a petition to compel the party to hold a party congress so that the issue of the rightful leadership of the party can be settled legally,” he said. His petition also sought the annulment of the “illegal resolution” issued by the board for being null and void.

In its resolution, the board said it was adopting the report of the committee it had assigned to investigate Roque’s acts, and statements, particularly during the &lt;span class=&quot;aBn&quot; tabindex=&quot;0&quot; data-term=&quot;goog_1261071468&quot;&gt;&lt;span class=&quot;aQJ&quot;&gt;Nov. 24&lt;/span&gt;&lt;/span&gt; inquiry held by the House justice committee on the proliferation of drugs in the New Bilibid Prisons in Muntinlupa City.

The lawmaker had urged the Senate to remove De Lima if she refused to resign over allegations she had tried to prevent her former driver Ronnie Dayan from testifying in a House inquiry.

&quot;I hope my colleagues in the Senate will protect the integrity of Congress of the Philippines consisting of two houses and will in fact remove her from her current position,&quot; Roque was quoted in news reports as saying.

The Kabayan board said there was an “overwhelming call” on the part of its members to unseat Roque, an outspoken lawyer and minority member known for giving his opinions to the media.

“Harry Roque’s behavior and statements during the Nov. 24, 2016 hearing have gravely affected the moral sensibilities of Kabayan Partylist members and supporters,” according to the resolution.

“Because of Harry Roque’s acts and pronouncements without the prior approval of the Board, the reputation of Kabayan party-list as a party engaged in principled advocacies was/is being gravely tarnished. Serious doubts were cast on the genuineness of Kabayan party-list on its ability to deliver its core advocacies,” it said.

“Kabayan party-list members and supporters have lost their trust and confidence in Harry Roque’s ability to genuinely advance the core advocacies of the party-list,” the group added.

Kabayan, short for Kabalikat ng Mamamayan, is a multi-sectoral group representing, among others, farmers, senior citizens, the disabled, migrant workers, and the poor.

Its other representative is Ron Salo, with whom Roque has been embroiled in a feud. Earlier this month, Roque sought his colleague’s expulsion from the House for his “illegal schemes and machinations.”  &lt;strong&gt;SFM/rga&lt;/strong&gt;"
}
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
  
    var mapping1=googletag.sizeMapping().addSize([320,400],[[320,50],[320,100]]).addSize([1000,200],[[970,250],[970,90],[728,90]]).build(); //Breaker Leaderboard
  //var mapping2=googletag.sizeMapping().addSize([320,400],[336,280]).addSize([1000,200],[300,250]).build(); //Billboard or Large BB for mobile
  var mapping3=googletag.sizeMapping().addSize([320,400],[300,250]).addSize([1000,200],[[300,600],[160,600]]).build(); //Sky to Billboard or Large BB
  
    googletag.defineOutOfPageSlot('/4711/inqphv1.newsinfo/nation-latest-stories/news_nati_cov', 'div-gpt-ad-1474966163612-0').addService(googletag.pubads());
    googletag.defineSlot('/4711/inqphv1.newsinfo/nation-latest-stories/news_nati_lb', [[728, 90], [970, 250], [970, 90]], 'div-gpt-ad-1474966163612-1').setTargeting('pos', ['top']).defineSizeMapping(mapping1).addService(googletag.pubads());
    googletag.defineSlot('/4711/inqphv1.newsinfo/nation-latest-stories/news_nati_rec1', [300, 250], 'div-gpt-ad-1474966163612-2').setTargeting('pos', ['middle']).addService(googletag.pubads());
		googletag.defineSlot('/4711/inqphv1.newsinfo/nation-latest-stories/news_nati_sky', [[300, 600], [160, 600]], 'div-gpt-ad-1474966163612-3').setTargeting('pos', ['right']).defineSizeMapping(mapping3).addService(googletag.pubads());
    
	googletag.defineSlot('/4711/inqphv1.newsinfo/nation-latest-stories/news_nati_pixel', [1, 1], 'div-gpt-ad-1474966163612-5').addService(googletag.pubads());

	googletag.pubads().enableAsyncRendering();
	googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
 
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "WP-3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b0998573-0dd0-46e1-bd45-9e6d5798ed9e.js');/*]]>*/</script>
 
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1605567560733750",
    enable_page_level_ads: true
  });
</script>
 
 
<style type="text/css">#paginav_custome{float:right;width:300px;}#paginav_custom_left{float:left;width:300px;}.rsv-era{width:100%;height:auto;text-align:center;}.rsv-era img{margin:0 auto;}.rsv-era .mobile,.rsv-era .mobile-landscape,.rsv-era .tablet-beyond{display:none;}@media all and (min-width:0px) and (max-width:467px){.rsv-era .mobile{display:block;}}@media all and (min-width:468px) and (max-width:719px){.rsv-era .mobile-landscape{display:block;}}@media all and (min-width:720px) and (max-width:979px){.rsv-era .tablet-beyond{display:block;width:700px;height:auto;}}@media all and (min-width:980px){.rsv-era .tablet-beyond{display:block;width:960px;height:auto;}}.al-elb-frame .main{z-index:0!important;}</style>
<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=906a82d4-90e2-4668-afad-80530f156b62";s.id="infinity";s.setAttribute("data-guid","906a82d4-90e2-4668-afad-80530f156b62");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>
 
<script>
var Tynt=Tynt||[];Tynt.push('bSAw-mF-0r4Q-4acwqm_6r');
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();
</script>
<script type="text/javascript">
	(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//www.liqwid.net/?key=6037-3EE6-7857-5F97';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();
	</script>
<style>.mobilenav{overflow:auto;}b,strong{font-weight:700;}#inq_section,#op-sec-wrap{overflow:visible!important;}.header{z-index:10001!important;}#art_bc a{color:#666666;}.-ob-div{width:980px;margin:0 auto;}@media all and (min-width:0px) and (max-width:719px){.-ob-div{width:300px;}}</style>
 
<script>
(function(d, s, host, ipid) {
  var e = d.createElement(s);
  e.type = 'application/javascript';
  e.async = !0;
  e.src = '//' + host + '/intellitxt/front.asp?ipid=' + ipid;
  
  d.getElementsByTagName(s)[0].parentNode.appendChild(e);
})(document, 'script', 'k.intellitxt.com', 37212);
</script>
 
<script>
  function addCommas(nStr)
{
    nStr += '';
    x = nStr.split('.');
    x1 = x[0];
    x2 = x.length > 1 ? '.' + x[1] : '';
    var rgx = /(\d+)(\d{3})/;
    while (rgx.test(x1)) {
        x1 = x1.replace(rgx, '$1' + ',' + '$2');
    }
    return x1 + x2;
}
jQuery(document).ready(function($) { 
var fbsahre;
var windowwidth = $(window).width();
    jQuery.getJSON('https://graph.facebook.com/?ids=http://newsinfo.inquirer.net/865035/harry-roque-kicked-out-from-house-by-own-partylist', function (data) {
     console.log(data);

     jQuery.each(data, function(index, element) {
	 
             fbsahre = element.share.share_count;
			 if( fbsahre > 1  ) { jQuery('div.sharelabel').text( 'shares' ); }  
			 
			jQuery('div.fbsahretotal').text( addCommas(fbsahre) );
        }); 	 
   });

		
		//givemob();
		
		//console.log("I'm working?");
		
		function giveamp(){
			if(windowwidth<480){
				$("a").each(function(i){
					var linklink = $(this).attr("href");
					var ifmatch = linklink.match(/https:\/\/(?!frame|esports)\w+\.inquirer\.net\/[0-9]+\/[a-z]+/g);
					//console.log(ifmatch);
					if(ifmatch){
						$(this).attr("href",linklink+"/amp");
					}
				});
			}
		}
		function givemob(){
			if(windowwidth<480){
				$("a").each(function(i){
					var linklink = $(this).attr("href");
					if(linklink!=null){
						var getslash = linklink.split("/");
						var getcha = (getslash[2] ? getslash[2].split(".") : null);
						var ifmatch = linklink.match(/http:\/\/(?!frame|esports)\w+\.inquirer\.net\/[0-9]+\/[a-z]+/g);
						console.log(ifmatch);
						if(ifmatch){
							$(this).attr("href","http://m.inquirer.net/"+getcha[0]+"/"+getslash[3]);
						}
					}
				});
			}
		}
		
		/*JS RESPONSIVE*/
		$(window).resize(function(){
			windowwidth = $(this).width();
			
			givemob();
			
		});
		/*END OF JS RESPONSIVE*/   
     
});
</script>
</head>
<body>
<script>
window.alert = function() {};
</script>
 
<script type="text/javascript">
_atrk_opts = { atrk_acct:"EEzxg1aAQ700y0", domain:"inquirer.net",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=EEzxg1aAQ700y0" style="display:none" height="1" width="1" alt=""/></noscript>
 
<script pagespeed_no_defer="">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10503653-1', 'auto');
    ga('send', 'pageview');  
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=175228195865217&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
 
 
<script type="text/javascript"> 
var _vrq = _vrq || []; 
_vrq.push(['id', 814]); 
_vrq.push(['automate', "false"]); 
_vrq.push(['track', function(){}]); 
(function(d, a) { 
var s = d.createElement(a), 
x = d.getElementsByTagName(a)[0]; 
s.async = true; 
s.src = '//vra.outbrain.com/vrs.js'; 
x.parentNode.insertBefore(s, x); 
})(document, 'script'); 
</script>
 
<script> 
  
  window.onload = function() { 
  
    // Delay to allow the async Google Ads to load
    setTimeout(function() { 
      
      // Get the first AdSense ad unit on the page
      var ad = document.querySelector("ins.adsbygoogle");
      
      // If the ads are not loaded, track the event
      if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {
 
        if (typeof ga !== 'undefined') {
 
            // Log an event in Universal Analytics
            // but without affecting overall bounce rate
            ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1}); 
 
        } else if (typeof _gaq !== 'undefined') {
 
            // Log a non-interactive event in old Google Analytics
            _gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
 
        }
      }
    }, 10000); // Run ad block detection 2 seconds after page load
  }; 
  
</script>
<script async src="https://cdn.onthe.io/io.js/POrqaNiaTKNh"></script>
<div id="abdMasthead" style="margin:0 auto; width:970px"></div>
 
<div class="header">
<div id="responsive_nav">
<div id="menutoggle">
<a href=""><i class="material-icons">menu</i></a>
</div>
<div id="menut_lbl">
Sections
</div>
<div id="m_date">
Tuesday, January 24, 2017 </div>
<div id="search">
<div class="sinput">
<form action="//www.inquirer.net/search" id="gsearch">
<input type="text" name="q" autocomplete="off"/>
<input type="hidden" name="cx" value="partner-pub-1605567560733750:sv9uao60u5g"/>
<input type="hidden" name="cof" value="FORID:10"/>
<input type="hidden" name="ie" value="ISO-8859-1"/>
</form>
</div>
<a href=""><i class="material-icons">search</i></a>
</div>
<div id="tp_lbl">
<a href="//www.inquirer.net/page-one-single/203324">Today's Paper</a>
</div>
<div id="paper_icon">
<a href=""><i class="material-icons">insert_drive_file</i></a>
</div>
</div>
<div id="logo_m">
<a href="//www.inquirer.net"><img src="http://newsinfo.inquirer.net/single2017/images/inquirerdotnet_2016_white.svg" alt=""></a>
</div>
<div id="blogo">
<a href="//www.inquirer.net"><img src="http://newsinfo.inquirer.net/single2017/images/inquirerdotnet_2016.svg" alt=""></a>
</div>
</div>
 
 
<div class="mobilenav">
<div id="mobilenavclose">
<span>Close &nbsp;<i class="fa fa-times"></i></span>
</div>
<div id="mobilenavwrap">
<ul>
<li class="mnavwrapli_top"><a href="//www.inquirer.net/">INQUIRER.NET</a></li>
<li><a href="//newsinfo.inquirer.net">NEWS</a></li>
<li><a href="//opinion.inquirer.net">OPINION</a></li>
<li><a href="//sports.inquirer.net">SPORTS</a></li>
<li><a href="//lifestyle.inquirer.net">LIFESTYLE</a></li>
<li><a href="//preen.inquirer.net">PREEN</a></li>
<li><a href="//entertainment.inquirer.net">ENTERTAINMENT</a></li>
<li><a href="//business.inquirer.net">BUSINESS</a></li>
<li><a href="//technology.inquirer.net">TECHNOLOGY</a></li>
<li><a href="//globalnation.inquirer.net">GLOBAL NATION</a></li>
<li><a href="//pop.inquirer.net/">POP</a></li>
<li><a href="//esports.inquirer.net/">ESPORTS</a></li>
<li><a href="//bandera.inquirer.net/">BANDERA</a></li>
<li><a href="//cebudailynews.inquirer.net/">CDN</a></li>
<li><a href="//pba.inquirer.net/">PBA</a></li>
<li><a href="//motioncars.inquirer.net/">MOTIONCARS</a></li>
<li><a href="//inqshop.inquirer.net/">INQSHOP</a></li>
<li><a href="//my.inquirer.net/">MY INQUIRER</a></li>
<li><a href="//my.inquirer.net/advertise/">ADVERTISE</a></li>
</ul>
</div>
</div>
 
<div class="header2">
<div id="responsive_nav2">
<div id="menutoggle">
<a href=""><i class="material-icons">menu</i></a>
</div>
<div id="search" class="mob_search" style="border:0!important;">
<div class="sinput">
<form action="//www.inquirer.net/search/" id="gsearch">
<input type="text" name="q" autocomplete="off"/>
<input type="hidden" name="cx" value="partner-pub-1605567560733750:sv9uao60u5g"/>
<input type="hidden" name="cof" value="FORID:10"/>
<input type="hidden" name="ie" value="ISO-8859-1"/>
</form>
</div>
<a href=""><i class="material-icons">search</i></a>
</div>
</div>
<div id="logo_m2">
<a href="//www.inquirer.net"><img src="http://newsinfo.inquirer.net/single2017/images/inquirerdotnet_2016_white.svg" alt=""></a>
</div>
</div>
 
 
<div id="lb_wrap_article">
<div id='div-gpt-ad-1474966163612-1'>
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1474966163612-1'); });
	</script>
</div>
</div>
 
 
<div id="main_nav2">
<ul>
<li><a href="//newsinfo.inquirer.net">NEWS</a></li>
<li><a href="//opinion.inquirer.net">OPINION</a></li>
<li><a href="//sports.inquirer.net">SPORTS</a></li>
<li><a href="//lifestyle.inquirer.net">LIFESTYLE</a></li>
<li><a href="//preen.inquirer.net">PREEN</a></li>
<li><a href="//entertainment.inquirer.net">ENTERTAINMENT</a></li>
<li><a href="//business.inquirer.net">BUSINESS</a></li>
<li><a href="//technology.inquirer.net">TECHNOLOGY</a></li>
<li><a href="//globalnation.inquirer.net">GLOBAL NATION</a></li>
<li class="stretch"></li>
</ul>
</div>
  
<div class="cct-tempskinad">
<div class="tsa-left">
<a href="http://ruby.inquirer.net/redirect/redirect.php?item_id=2056" target="_blank">
<img src="http://newsinfo.inquirer.net/files/2017/01/JNTO-Skinner-Ad2017_140x624-left-20170124.jpg"/></a>
</div>
<div class="tsa-right">
<a href="http://ruby.inquirer.net/redirect/redirect.php?item_id=2057" target="_blank">
<img src="http://newsinfo.inquirer.net/files/2017/01/JNTO-Skinner-Ad2017_140x624-right-20170124.jpg"/></a>
</div>
</div>
<section id="inq_section">
 
<article id="article_level_wrap">
<div id="art-head-group">
 
<hgroup>
<div id="bc-share">
<div id="art_bc">newsinfo / <a href="http://newsinfo.inquirer.net/category/latest-stories/nation-latest-stories">Nation</a></div>
<div id="sm_share">
<ul>
<li class="art_numshares"><div class="fbsahretotal" style="float:left;padding-right:2px;"></div><div class="sharelabel" style="float:left;">share this</div></li>
<li><a target=_blank href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnewsinfo.inquirer.net%2F865035%2Fharry-roque-kicked-out-from-house-by-own-partylist&p[title]=Harry+Roque+kicked+out+from+House+by+own+partylist&display=popup"><img src="http://newsinfo.inquirer.net/single2017/images/sm_share_fb.svg" alt=""></a></li>
<li><a href="https://twitter.com/intent/tweet?text=Harry+Roque+kicked+out+from+House+by+own+partylist&url=http%3A%2F%2Fnewsinfo.inquirer.net%2F865035%2Fharry-roque-kicked-out-from-house-by-own-partylist&screen_name=inquirerdotnet"><img src="http://newsinfo.inquirer.net/single2017/images/sm_share_twt.svg" alt=""></a></li>
<li><a href="mailto:editors@inquirer.net?subject=Harry Roque kicked out from House by own partylist&body=http%3A%2F%2Fnewsinfo.inquirer.net%2F865035%2Fharry-roque-kicked-out-from-house-by-own-partylist"><img src="http://newsinfo.inquirer.net/single2017/images/sm-share-email2.svg" alt=""></a></li>
<li><a href="https://www.google.com/bookmarks/mark?op=edit&bkmk=http%3A%2F%2Fnewsinfo.inquirer.net%2F865035%2Fharry-roque-kicked-out-from-house-by-own-partylist&title=Harry+Roque+kicked+out+from+House+by+own+partylist"><img src="http://newsinfo.inquirer.net/single2017/images/sm_share_bookmark.svg" alt=""></a></li>
</ul>
</div>
</div>
<h1 class="entry-title">Harry Roque kicked out from House by own partylist</h1>
<div id="art_subhead" class="entry-summary">Lawyer fights back, files case with Comelec</div>
</hgroup>
<div id="byline_share">
<div id="byline">
<div id="byline">
<div id="art_author">By: <a href="http://newsinfo.inquirer.net/byline/dj-yap" rel="tag">DJ Yap</a> - Reporter / <a href="http://www.twitter.com/@deejayapINQ" class="art_twt">@deejayapINQ</a></div>
<div id="art_plat"> <a href="http://newsinfo.inquirer.net/source/philippine-daily-inquirer" rel="tag">Philippine Daily Inquirer</a> / 04:40 PM January 24, 2017</div>
</div>
</div>
</div>
 
</div>
 
 
 
<div id="art_body_wrap">
 
<div id="article_content" class="article_align">
<div id="attachment_279024" style="width: 460px" class="wp-caption aligncenter"><a href="http://newsinfo.inquirer.net/files/2012/09/harry-roque.jpg"><img class="wp-image-279024" src="http://newsinfo.inquirer.net/files/2012/09/harry-roque-298x224.jpg" alt="Atty. Harry Roque Jr.  INQUIRER FILE PHOTO" width="450" height="338"/></a><p class="wp-caption-text">Atty. Harry Roque Jr. INQUIRER FILE PHOTO</p></div>
<p>MANILA &#8212; Former University of the Philippines professor Harry Roque was unseated by the party-list organization Kabayan as its representative in Congress for his “severely damaging” statements, including a call on the Senate to oust Sen. Leila De Lima in November.</p>
<p>In a Jan. 12 resolution released to the media <span class="aBn" tabindex="0" data-term="goog_1261071467"><span class="aQJ">on Tuesday</span></span>, the group’s Board of Trustees ordered Roque’s removal as a member of the party, and consequently, as its representative in the House of Representatives.</p>
<p>Roque, in a statement, said his ouster was “of no moment,” as it was in violation of the organization’s constitution and bylaws.</p><div id="billboard_article">
<span>ADVERTISEMENT</span>
<div id="bb_box">
<div id='div-gpt-ad-1474966163612-2'>
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1474966163612-2'); });
	</script>
</div>
</div>
</div>
<p>“I filed today with the Commission on Elections (Comelec) a petition to compel the party to hold a party congress so that the issue of the rightful leadership of the party can be settled legally,” he said. His petition also sought the annulment of the “illegal resolution” issued by the board for being null and void.</p>
<p>In its resolution, the board said it was adopting the report of the committee it had assigned to investigate Roque’s acts, and statements, particularly during the <span class="aBn" tabindex="0" data-term="goog_1261071468"><span class="aQJ">Nov. 24</span></span> inquiry held by the House justice committee on the proliferation of drugs in the New Bilibid Prisons in Muntinlupa City.</p>
<p>The lawmaker had urged the Senate to remove De Lima if she refused to resign over allegations she had tried to prevent her former driver Ronnie Dayan from testifying in a House inquiry.</p>
<p>&#8220;I hope my colleagues in the Senate will protect the integrity of Congress of the Philippines consisting of two houses and will in fact remove her from her current position,&#8221; Roque was quoted in news reports as saying.</p>
<p>The Kabayan board said there was an “overwhelming call” on the part of its members to unseat Roque, an outspoken lawyer and minority member known for giving his opinions to the media.</p>
<p>“Harry Roque’s behavior and statements during the Nov. 24, 2016 hearing have gravely affected the moral sensibilities of Kabayan Partylist members and supporters,” according to the resolution.</p>
<p>“Because of Harry Roque’s acts and pronouncements without the prior approval of the Board, the reputation of Kabayan party-list as a party engaged in principled advocacies was/is being gravely tarnished. Serious doubts were cast on the genuineness of Kabayan party-list on its ability to deliver its core advocacies,” it said.</p>
<p>“Kabayan party-list members and supporters have lost their trust and confidence in Harry Roque’s ability to genuinely advance the core advocacies of the party-list,” the group added.</p>
<p>Kabayan, short for Kabalikat ng Mamamayan, is a multi-sectoral group representing, among others, farmers, senior citizens, the disabled, migrant workers, and the poor.</p>
<p>Its other representative is Ron Salo, with whom Roque has been embroiled in a feud. Earlier this month, Roque sought his colleague’s expulsion from the House for his “illegal schemes and machinations.”  <strong>SFM/rga</strong></p>
<div class="-ob-div"><div class="OUTBRAIN" data-src="http://newsinfo.inquirer.net/865035/harry-roque-kicked-out-from-house-by-own-partylist" data-widget-id="AR_1" data-ob-template="inquirernet"></div>
<script type="text/javascript" src="https://widgets.outbrain.com/outbrain.js"></script></div>
<section id="inq_section">
<div id="vt-editorial-player"></div>
<script type="text/javascript">
window.__ventunoplayer = window.__ventunoplayer||[];
window.__ventunoplayer.push({publisher_key : '5785e3bb2bc0c', slot_id : '631', holder_id : 'vt-editorial-player', player_type: 'ep'});
</script>
<script type="text/javascript" src="http://pl.ventunotech.com/plugins/cntplayer/ventunoSmartPlayer.js"></script>
<style>#inq_video_wrap{width:980px;height:auto;margin:0 auto;overflow:hidden;}#inq_vid_lbl{width:980px;background-color:#8dacc2;height:48px;margin:20px auto 0;}#inq_vid_lbl_h{width:980px;height:auto;margin:0 auto;overflow:hidden;}#inq_vid_lbl_h h2{font-family:'Oswald';color:#ffffff;font-size:30px;padding-top:10px;letter-spacing:0.010em;float:left;padding-left:10px;}#inq_vid_lbl_h h3{padding-top:18px;font-family:'mallory';font-size:10px;color:#ffffff;float:right;letter-spacing:0.2em;font-weight:400;padding-right:10px;}#inq_vid_lbl_h a,#inq_vid_lbl_h a:visited,#inq_vid_lbl_h a:hover{color:#ffffff;text-decoration:none;}#videobox{width:640px;height:auto;float:left;margin-top:10px;}#yt_wrap{width:100%;height:auto}#vid_title{float:left;width:300px;height:auto;margin-top:10px;}#video_info{width:100%;height:auto;overflow:hidden;}#video_info h2{font-family:'mallory';color:#000000;letter-spacing:-0.018em;font-size:18px;line-height:22px;font-variant-numeric:lining-nums;font-weight:700;}#video_info h3{font-family:'mallory';text-transform:uppercase;font-size:10px;color:#686868;margin-top:10px;font-variant-numeric:lining-nums;font-weight:400;}#vid_desc{float:right;width:300px;height:auto;margin-top:10px;}#vid_desc p{font-family:'Noto Serif';font-size:14px;color:#000000;line-height:18px;}#more_video{width:300px;height:auto;margin:20px auto 0;}#more_video a,#more_video a:visited,#more_video a:hover{color:#686868;text-decoration:none;}#more_video h3{font-family:'mallory';font-size:10px;text-transform:uppercase;text-align:center;padding-bottom:5px;font-weight:700;}#video_side{float:right;width:300px;height:auto;margin:10px auto 0;}#bb2{width:300px;height:250px;margin:0 auto;}.watch_lbl{margin-top:10px;}#latest_videos{width:100%;height:auto;overflow:hidden;text-align:justify;-ms-text-justify:distribute-all-lines;text-justify:distribute-all-lines;}#video_list{width:100%;height:auto;overflow:hidden;margin-top:10px;position:relative;vertical-align:top;display:inline-block;*display:inline;zoom:1;}#vidthumb{width:100%;height:100px;overflow:hidden;background-size:cover;background-position:50% 50%;}#vidthumb i{color:#ffffff;opacity:0.5;font-size:60px!important;}#vidthumb:hover i{opacity:1;transition:.5s;}#vidthumb span{display:block;width:100%;text-align:center;position:relative;top:50%;transform:translateY(-50%);}#vidtitle{width:100%;height:auto;text-align:left!important;}#vidtitle a,#vidtitle a:visited,#vidtitle a:hover{color:#000000;text-decoration:none;}#vidtitle h2{font-family:'mallory';font-size:14px;line-height:18px;color:#000000;margin-top:5px;letter-spacing:-0.010em;font-weight:700;}#vidtitle h3{font-family:'mallory';font-size:10px;color:#686868;margin-top:5px;text-transform:uppercase;font-variant-numeric:lining-nums;font-weight:400;}</style>
<div id="most_shared_wrap">
<div class="swiper_most_shared">
<div class="swiper-wrapper">
 
<div class="swiper-slide">
<div id="ms_box">
<div id="video_list">
<a target=_blank href="http://videos.inquirer.net/?vtnid=ODgxODgxfHwyMzY4fHwwfHx8fHx8">
<div id="vidthumb" style="background-image: url('http://inquirerpmd.edgesuite.net/videos/2368/24-01-2017/china_ph_im__U6E97LQV_1280x720_1_crop.jpg');">
<span><i class="material-icons">play_circle_filled</i></span>
</div>
</a>
<div id="vidtitle">
<h2><a href="http://videos.inquirer.net/?vtnid=ODgxODgxfHwyMzY4fHwwfHx8fHx8" target="_blank">China, Philippines to roll out $3.7B in cooperation projects </a></h2>
<h3>January 24, 2017</h3>
</div>
</div>
</div>
</div>
 
<div class="swiper-slide">
<div id="ms_box">
<div id="video_list">
<a target=_blank href="http://videos.inquirer.net/?vtnid=ODgxODc4fHwyMzY4fHwwfHx8fHx8">
<div id="vidthumb" style="background-image: url('http://inquirerpmd.edgesuite.net/videos/2368/24-01-2017/DILG_chief_admits_getting_bribe_offers_f__8CGL9AFN_1280x720_3_crop.jpg');">
<span><i class="material-icons">play_circle_filled</i></span>
</div>
</a>
<div id="vidtitle">
<h2><a href="http://videos.inquirer.net/?vtnid=ODgxODc4fHwyMzY4fHwwfHx8fHx8" target="_blank">DILG chief admits being offered bribe from illegal gambling backers</a></h2>
<h3>January 24, 2017</h3>
</div>
</div>
</div>
</div>
 
<div class="swiper-slide">
<div id="ms_box">
<div id="video_list">
<a target=_blank href="http://videos.inquirer.net/?vtnid=ODgxODIzfHwyMzY4fHwwfHx8fHx8">
<div id="vidthumb" style="background-image: url('http://inquirerpmd.edgesuite.net/videos/2368/24-01-2017/bato_duterte__VWONXRU3_1280x720_2_crop.jpg');">
<span><i class="material-icons">play_circle_filled</i></span>
</div>
</a>
<div id="vidtitle">
<h2><a href="http://videos.inquirer.net/?vtnid=ODgxODIzfHwyMzY4fHwwfHx8fHx8" target="_blank">Duterte &#039;implicitly trusts&#039; PNP chief Bato &mdash; Palace</a></h2>
<h3>January 24, 2017</h3>
</div>
</div>
</div>
</div>
 
<div class="swiper-slide">
<div id="ms_box">
<div id="video_list">
<a target=_blank href="http://videos.inquirer.net/?vtnid=ODgxODEwfHwyMzY4fHwwfHx8fHx8">
<div id="vidthumb" style="background-image: url('http://inquirerpmd.edgesuite.net/videos/2368/24-01-2017/kalikasan_pne_chinese_embassy_rally__J6ZXNLIW_1280x720_1_crop.jpg');">
<span><i class="material-icons">play_circle_filled</i></span>
</div>
</a>
<div id="vidtitle">
<h2><a href="http://videos.inquirer.net/?vtnid=ODgxODEwfHwyMzY4fHwwfHx8fHx8" target="_blank">Envi group protests China&#039;s construction of bases in West PH Sea</a></h2>
<h3>January 24, 2017</h3>
</div>
</div>
</div>
</div>
 
</div>
</div>
</div>
</section>
 
<div id="article_tags">
<span>TAGS: <a href="http://newsinfo.inquirer.net/tag/bilibid-drug-trade">Bilibid drug trade</a>, <a href="http://newsinfo.inquirer.net/tag/commission-on-elections">Commission on Elections</a>, <a href="http://newsinfo.inquirer.net/tag/drug-trafficking">Drug trafficking</a>, <a href="http://newsinfo.inquirer.net/tag/drug-traffing-in-prison">drug traffing in prison</a>, <a href="http://newsinfo.inquirer.net/tag/harry-roque">Harry Roque</a>, <a href="http://newsinfo.inquirer.net/tag/house-of-representatives">House of Representatives</a>, <a href="http://newsinfo.inquirer.net/tag/illegal-drugs">Illegal drugs</a>, <a href="http://newsinfo.inquirer.net/tag/kabayan-partylist">Kabayan Partylist</a>, <a href="http://newsinfo.inquirer.net/tag/legislature">legislature</a>, <a href="http://newsinfo.inquirer.net/tag/leila-de-lima">Leila de Lima</a>, <a href="http://newsinfo.inquirer.net/tag/ouster-of-a-partylist-representative">ouster of a partylist representative</a>, <a href="http://newsinfo.inquirer.net/tag/partylist-groups">Partylist groups</a>, <a href="http://newsinfo.inquirer.net/tag/partylist-representatives">partylist representatives</a>, <a href="http://newsinfo.inquirer.net/tag/philippine-congress">Philippine Congress</a>, <a href="http://newsinfo.inquirer.net/tag/ron-salo">Ron Salo</a>, <a href="http://newsinfo.inquirer.net/tag/senate">Senate</a></span>
</div>
 
<div style="width:100%;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;min-width:320px;max-width:1200px;width:100%;height:100px" data-ad-client="ca-pub-1605567560733750" data-ad-slot="9165491868"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>  
<div id="article_disclaimer">
<h6>For feedback, complaints, or inquiries, <a href="http://services.inquirer.net/contactus/">contact us.</a></h6>
</div>
 
</div>
 
 
<div id="article_social_trending" class="article_align">
<div id="sm_side_wrap">
<div class="fb-page" data-href="https://www.facebook.com/inquirerdotnet/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/inquirerdotnet/"><a href="https://www.facebook.com/inquirerdotnet/">INQUIRER.net</a></blockquote></div></div>
<br>
<br>
<a href="https://twitter.com/inquirerdotnet" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @inquirerdotnet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>
<div id="trending_side_wrap">
<div id="tr_lbl">
<h6>TRENDING</h6>
</div>
<div id="trending_list">
<a href="http://entertainment.inquirer.net/213355/kylie-padilla-is-3-months-pregnant-report">
<div id="trend_thumb" style="background-image: url('http://www.inquirer.net/single2017/images/trending_def_img.jpg');">
</div>
</a>
<div id="trend_title">
<h6>entertainment</h6>
<h2><a href="http://entertainment.inquirer.net/213355/kylie-padilla-is-3-months-pregnant-report">Kylie Padilla 3 months pregnant—report</a></h2>
<h3>January 24, 2017</h3>
</div>
</div>
<div id="trending_list">
<a href="http://newsinfo.inquirer.net/864649/honest-cabbie-gets-job-offer-in-australia-scholarships-for-children">
<div id="trend_thumb" style="background-image: url('http://newsinfo.inquirer.net/wp-content/blogs.dir/10/files/2017/01/honest-cabbie-Cabututan-e1485150195140-129x90.jpg');">
</div>
</a>
<div id="trend_title">
<h6>newsinfo</h6>
<h2><a href="http://newsinfo.inquirer.net/864649/honest-cabbie-gets-job-offer-in-australia-scholarships-for-children">Honest cabbie gets job offer in Australia, scholarships for children</a></h2>
<h3>January 23, 2017</h3>
</div>
</div>
<div id="trending_list">
<a href="http://newsinfo.inquirer.net/864860/2-complaints-vs-de-lima-junked">
<div id="trend_thumb" style="background-image: url('http://newsinfo.inquirer.net/wp-content/blogs.dir/10/files/2016/12/delima-1206-129x73.jpg');">
</div>
</a>
<div id="trend_title">
<h6>newsinfo</h6>
<h2><a href="http://newsinfo.inquirer.net/864860/2-complaints-vs-de-lima-junked">2 complaints vs De Lima junked</a></h2>
<h3>January 24, 2017</h3>
</div>
</div>
<div id="trending_list">
<a href="http://newsinfo.inquirer.net/864824/farmer-identifies-headless-body">
<div id="trend_thumb" style="background-image: url('http://newsinfo.inquirer.net/wp-content/blogs.dir/10/files/2017/01/Sagang2-129x97.jpg');">
</div>
</a>
<div id="trend_title">
<h6>newsinfo</h6>
<h2><a href="http://newsinfo.inquirer.net/864824/farmer-identifies-headless-body">Farmer identifies headless body</a></h2>
<h3>January 24, 2017</h3>
</div>
</div>
<div id="trending_list">
<a href="http://newsinfo.inquirer.net/864810/cop-killed-mikey-arroyo-hurt-in-pampanga-accident">
<div id="trend_thumb" style="background-image: url('http://newsinfo.inquirer.net/wp-content/blogs.dir/10/files/2011/11/mikey-arroyo-150x113.jpg');">
</div>
</a>
<div id="trend_title">
<h6>newsinfo</h6>
<h2><a href="http://newsinfo.inquirer.net/864810/cop-killed-mikey-arroyo-hurt-in-pampanga-accident">Cop killed, Mikey Arroyo hurt in Pampanga accident</a></h2>
<h3>January 23, 2017</h3>
</div>
</div>
</div>
<br style="margin-top:10px;">
<div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="SB_1" data-ob-template="inquirernet"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
 
<div id="article_widesky">
<div id='div-gpt-ad-1474966163612-3'>
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1474966163612-3'); });
	</script>
</div>
</div>
 
</div>
 
<span class="stretch"></span>
</div>
 
</article>
 
</section>
<section id="inq_section">
 
<div id="tg_wrap">
<div id="popular_left">
 
<div id="article_disclaimer">
<h6><strong>Disclaimer:</strong> Comments do not represent the views of INQUIRER.net. We reserve the right to exclude comments which are inconsistent with our editorial standards. <a href="">FULL DISCLAIMER</a></h6>
</div>
 
 
<div id="article_comment_box">
<div id="disqus_thread"></div>
<script data-cfasync="false" type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'inq-newsinfo'; // required: replace example with your forum shortname

    // The following are highly recommended additional parameters. Remove the slashes in front to use.
  //  var disqus_identifier = 'http://newsinfo.inquirer.net/615418/jinggoy-estrada-refuses-to-enter-plea/';
    //var disqus_url = 'http://newsinfo.inquirer.net/615418/jinggoy-estrada-refuses-to-enter-plea/';
	
	var disqus_url = 'http://newsinfo.inquirer.net/865035/harry-roque-kicked-out-from-house-by-own-partylist';
	var disqus_identifier = 'http://newsinfo.inquirer.net/865035/harry-roque-kicked-out-from-house-by-own-partylist'; 

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
</div>
 
</div>
<div id="tg_side">
<div id='div-gpt-ad-1474966163612-4'>
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1474966163612-4'); });
	</script>
</div>
 
<div id="crowdy_wrap">
<div id="cdnews"></div>
<div data-crowdynews-widget="Inquirer_news"><script src="//widget.crowdynews.com/Inquirer_news.js" async="true"></script></div>
 
 
<div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2"></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "396b2b0a-c476-4d38-aec6-8ec223a1f61b"})/*]]>*/</script></div>
 
</div>
 
</div>
</div>
 
</section>
 
<div id="sm_sticky">
<ul>
<li class="art_numshares2"><div class="fbsahretotal" style="float:left;padding-right:2px;"></div><div class="sharelabel" style="float:left;">share this</div></li>
<li><a class="share" target=_blank href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnewsinfo.inquirer.net%2F865035%2Fharry-roque-kicked-out-from-house-by-own-partylist&p[title]=Harry+Roque+kicked+out+from+House+by+own+partylist&display=popup"><img src="http://newsinfo.inquirer.net/single2017/images/sm_share_fb.svg" alt=""></a></li>
<li><a class="share" href="https://twitter.com/intent/tweet?text=Harry+Roque+kicked+out+from+House+by+own+partylist&url=http%3A%2F%2Fnewsinfo.inquirer.net%2F865035%2Fharry-roque-kicked-out-from-house-by-own-partylist"><img src="http://newsinfo.inquirer.net/single2017/images/sm_share_twt.svg" alt=""></a></li>
<li><a class="share" href="mailto:editors@inquirer.net?subject=Harry Roque kicked out from House by own partylist&body=http%3A%2F%2Fnewsinfo.inquirer.net%2F865035%2Fharry-roque-kicked-out-from-house-by-own-partylist"><img src="http://newsinfo.inquirer.net/single2017/images/sm-share-email2.svg" alt=""></a></li>
<li><a class="share" href="https://www.google.com/bookmarks/mark?op=edit&bkmk=http%3A%2F%2Fnewsinfo.inquirer.net%2F865035%2Fharry-roque-kicked-out-from-house-by-own-partylist&title=Harry+Roque+kicked+out+from+House+by+own+partylist"><img src="http://newsinfo.inquirer.net/single2017/images/sm_share_bookmark.svg" alt=""></a></li>
</ul>
</div>
 
<div id='div-gpt-ad-1474966163612-0'>
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1474966163612-0'); });
	</script>
</div>
<div id='div-gpt-ad-1474966163612-5'>
<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1474966163612-5'); });
	</script>
</div>
<script type='text/javascript'>
var axel = Math.random() + '';
var a = axel * 10000000000000;
document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/4711/DFPAudiencePixel;ord=' + a + ';dc_seg=396359262;category=;tags=Bilibid+drug+trade;site=news?" width=1 height=1 border=0/>');
	document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/4711/DFPAudiencePixel;ord=' + a + ';dc_seg=396359262;tags=Commission+on+Elections?" width=1 height=1 border=0/>');		
	document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/4711/DFPAudiencePixel;ord=' + a + ';dc_seg=396359262;tags=Drug+trafficking?" width=1 height=1 border=0/>');		
	document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/4711/DFPAudiencePixel;ord=' + a + ';dc_seg=396359262;tags=drug+traffing+in+prison?" width=1 height=1 border=0/>');		
	document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/4711/DFPAudiencePixel;ord=' + a + ';dc_seg=396359262;tags=Harry+Roque?" width=1 height=1 border=0/>');		
	document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/4711/DFPAudiencePixel;ord=' + a + ';dc_seg=396359262;tags=House+of+Representatives?" width=1 height=1 border=0/>');		
	document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/4711/DFPAudiencePixel;ord=' + a + ';dc_seg=396359262;tags=Illegal+drugs?" width=1 height=1 border=0/>');		
	document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/4711/DFPAudiencePixel;ord=' + a + ';dc_seg=396359262;tags=Kabayan+Partylist?" width=1 height=1 border=0/>');		
	document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/4711/DFPAudiencePixel;ord=' + a + ';dc_seg=396359262;tags=legislature?" width=1 height=1 border=0/>');		
	document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/4711/DFPAudiencePixel;ord=' + a + ';dc_seg=396359262;tags=Leila+de+Lima?" width=1 height=1 border=0/>');		
	document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/4711/DFPAudiencePixel;ord=' + a + ';dc_seg=396359262;tags=ouster+of+a+partylist+representative?" width=1 height=1 border=0/>');		
	document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/4711/DFPAudiencePixel;ord=' + a + ';dc_seg=396359262;tags=Partylist+groups?" width=1 height=1 border=0/>');		
	document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/4711/DFPAudiencePixel;ord=' + a + ';dc_seg=396359262;tags=partylist+representatives?" width=1 height=1 border=0/>');		
	document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/4711/DFPAudiencePixel;ord=' + a + ';dc_seg=396359262;tags=Philippine+Congress?" width=1 height=1 border=0/>');		
	document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/4711/DFPAudiencePixel;ord=' + a + ';dc_seg=396359262;tags=Ron+Salo?" width=1 height=1 border=0/>');		
	document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/4711/DFPAudiencePixel;ord=' + a + ';dc_seg=396359262;tags=Senate?" width=1 height=1 border=0/>');		
	</script>
 
<footer>
<section>
<ul>
<li><h5>The Inquirer Channels</h5>
<ul>
<li><a href="//newsinfo.inquirer.net">News</a></li>
<li><a href="//sports.inquirer.net">Sports</a></li>
<li><a href="//entertainment.inquirer.net">Entertainment</a></li>
<li><a href="//lifestyle.inquirer.net">Lifestyle</a></li>
<li><a href="//technology.inquirer.net">Technology</a></li>
<li><a href="//business.inquirer.net">Business</a></li>
<li><a href="//opinion.inquirer.net">Opinion</a></li>
<li><a href="//globalnation.inquirer.net">Global Nation</a></li>
</ul>
</li>
<li><h5>Services</h5>
<ul>
<li><a href="//services.inquirer.net/sitemap">Sitemap</a></li>
<li><a href="//m.inquirer.net/">Mobile</a></li>
<li><a href="//www.inquirer.net/fullfeed">RSS</a></li>
<li><a href="mailto:suggestions@inquirer.net">Email Us</a></li>
<li><a href="//www.inquirer.net/article-index/">Archive</a></li>
<li><a href="//services.inquirer.net/contactus/">Contact Us</a></li>
<li><a href="http://my.inquirer.net/advertise">Advertise</a></li>
<li><a href="//www.inquirer.net/newsletter/">News Letter</a></li>
<li><a href="//www.inquirer.net/job-openings/">Job Openings</a></li>
</ul>
</li>
<li><h5>The Inquirer Company</h5>
<ul>
<li><a href="//services.inquirer.net/about">About INQUIRER.net</a></li>
<li><a href="//www.inquirer.com.ph/">About the INQUIRER</a></li>
<li><a href="//services.inquirer.net/user-agreement">User Agreement</a></li>
<li><a href="//services.inquirer.net/link_policy">Link Policy</a></li>
<li><a href="//services.inquirer.net/privacy-policy">Privacy Policy</a></li>
<li><a href="//www.inquirer.net/article-index/">Article Index</a></li>
</ul>
</li>
<li><h5>Partners</h5>
<ul>
<li><a href="//www.hip.ph/">Hinge Inquirer</a></li>
<li><a href="//www.bandera.ph/">Bandera</a></li>
<li><a href="//www.cdn.ph/">Cebu Daily News</a></li>
<li><a href="//dziq.am/">DZIQ990 AM</a></li>
<li><a href="//motioncars.inquirer.net/">Motion Cars</a></li>
<li><a href="//pba.inquirer.net/">PBA</a></li>
<li><a href="//ruby.inquirer.net/redirect/redirect.php?item_id=1800">PesoPay</a></li>
<li><a href="//www.imadigitalmarketer.com/">IIDM</a></li>
</ul>
</li>
<span class="stretch"></span>
</ul>
</section>
<div style="clear:both;"></div>
</footer>
<div id="foot_copy">
<h5 class="cp">&copy; Copyright 1997-2016 INQUIRER.net | All Rights Reserved</h5>
</div>
<script>
jQuery.noConflict(true);

jQuery(document).ready(function($) {
	jQuery( 'a[href$=".jpg"], a[href$=".jpeg"], a[href$=".gif"], a[href$=".png"]' ).each( function () {
			var imageTitle = '';
			if ( jQuery( this ).next().hasClass( 'wp-caption-text' ) ) {
				imageTitle = jQuery( this ).next().text();
			} else if ( jQuery( this ).parent().next().hasClass( 'wp-caption-text' ) ) {
				imageTitle = jQuery( this ).parent().next().text();
			}
			jQuery( this ).attr( 'title', imageTitle );
		});
		
	jQuery( ".mailtocss" ).on( "click", function(event) {
         jQuery(this).attr('href', 'mailto:editors@inquirer.net?subject=Harry Roque kicked out from House by own partylist&body=http%3A%2F%2Fnewsinfo.inquirer.net%2F865035%2Fharry-roque-kicked-out-from-house-by-own-partylist');
    });	
		
	});
</script>
<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 41766
       ,lang        : "en"
       ,slot        : '#article_content p'
       ,format      : "inread"
       ,minSlot     : 4
       ,components  : { skip: {delay : 0}}
       ,css         : "padding: 10px 0px 0px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = 'https://cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>
<script type='text/javascript' src='http://newsinfo.inquirer.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://newsinfo.inquirer.net/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://newsinfo.inquirer.net/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://newsinfo.inquirer.net/wp-content/plugins/easy-fancybox/jquery.mousewheel.min.js?ver=3.1.12'></script>
<script type="text/javascript">
jQuery(document).on('ready post-load', easy_fancybox_handler );
</script>
<script>
  var swiper_most_shared = new Swiper('.swiper_most_shared', {
        paginationClickable: true,
        nextButton: '.swiper-button-next3',
    	prevButton: '.swiper-button-prev3',
        slidesPerView: 4,
        spaceBetween: 30,
        breakpoints: {
            1024: {
                slidesPerView: 4,
                spaceBetween: 20
            },
            768: {
                slidesPerView: 2,
                spaceBetween: 20
            },
            720: {
                slidesPerView: 2,
                spaceBetween: 20
            },
            640: {
                slidesPerView: 2,
                spaceBetween: 20
            },
            600: {
                slidesPerView: 2,
                spaceBetween: 20
            },
            480: {
                slidesPerView: 1,
                spaceBetween: 10
            },
            375: {
                slidesPerView: 1,
                spaceBetween: 10
            },
            360: {
                slidesPerView: 1,
                spaceBetween: 10
            },
            320: {
                slidesPerView: 1,
                spaceBetween: 10
            }
        }
    });
</script>
</body>
</html> 